Back to overview
Degraded

B2B Login degraded

Apr 23 at 04:41pm CEST
Affected services
Website (vzug.com)

Resolved
Apr 24 at 06:27am CEST

The incident is resolved by SAP. Root Cause Analysis is still ongoing, but all services are back running without problems.

Created
Apr 23 at 04:41pm CEST

The B2B Login for the V-ZUG Diagnose app is currently not working properly. This issue is escalated to the SAP Support and we are working on finding a solution.